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Getting Started

To install from the website:

Left click on the ‘download file' name. You can select the 'Save' option to save to a
folder of your choice and install later, or else use the 'Run' option to install direct from

the web link.
Then go to ‘1 Install Welcome screen’ below.

To install from a Compact Disc supplied by MGAsoftware.com:

Place the CD you have received from MGA software in your CD/DVD drive.
The installation process should commence automatically so that you see the welcome

screen at 1 below.

If you don’t see the screen below, click the ‘My Computer’
icon on your desktop (also available via Start > Programs
- Accessories 2 Windows Explorer).

In ‘My Computer’ click the icon for your CD drive

(Look for the label ‘AOC System Demo’)

To run the installer click on: MGAsoftwareDemo.msi

1 Install Welcome screen.

When ready, Click ‘Next’
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Getting Started cont.

2 Select Installation Folder

Accept the default folder and click ‘Next’
(unless you wish to install the software in a folder of your choice).

The default folder will be in the personal folder for the current User Account.

3 Ready to Install

When ready, Click ‘Next’

MGA-install

2 of 12

February 2010



Install

Getting Started cont

4

When installation is complete, click ‘Finish’ to exit the installer.
An icon will be placed on your desktop

with the label ‘AOC Software’ or ‘webFdp’ as
appropriate.

Click on it to run Microsoft Excel and call up
your MGA software.
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Enabling macros on First Run

MGA software uses program codes called 'macros’. For these to run, Excel’s Security Settings
require that macros be enabled (by default macros are disabled). When MGA software is first run
you will get an error message if macros are not enabled. MGA software contains no harmful code
and if no other factors preclude it, we recommend that security settings be reduced.

If a message like those below appears on start-up:

In Excel BEFORE 2007:

Click Tools | Macro | Security ... select medium or low security level:

Security Level settings in pre-2007 Excel

If set to High or Very High, MGA software will not run.

If set to Medium, a warning (‘macros can contain viruses’) will appear every time MGA
software is run and your will have to click the ‘Enable Macros’ option each time.

If set to Low (recommended), MGA software will run without interruption.

After enabling Macros, Excel must be shut down and restarted.
Close Excel by clicking the ‘X" at top right.

In Excel version 2007:

Macro Warning message in Excel 2007:
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Enabling macros in Excel 2007 cont.

1 Click Excel Options 2 Click Trust Center

3 Macro Settings Select Enable macros

A better solution is to click Trusted Locations, then click on Add a trusted location -
Specify your MGA folder as a trusted location.
This will permit access to MGA programs only instead of globally enabling macros. Use the Browse facility to
locate you MGA folder. Note the default installation folder address is: Documents\current user
name\documents\MGAsoftware\AOC Systems Demo
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Menu (not applicable to webFdp)

Click the Show Module Menu button

to bring up the menu overlay. \

To exit from the MGA system
completely, click the Close button.

If you have a demo your menu will display ‘AOC Systems Demao’ as above.
Otherwise your own company name and logo will be shown.

Click the Exit
button to close the
Menu overlav.

Click on a button to
navigate to an MGA
module.

(Note only ‘licensed’
modules are available)
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Navigation 1

To Navigate within a module

Click on the TABs at screen bottom
to navigate to a different screen (or
Excel ‘Sheet’).

(Note: Refer to the individual module
manuals for more detailed
information)

To navigate between modules

Click Close to close the current
module. If you get a prompt to Save

To navigate back to the menu

Click on the small grey rectangle at screen
Top Left of your MGA module

changes, click Yes (the default). You can use Excel to change between open modules:
Note closing a module releases In Excel 2007, from the ‘View' Tab click ‘Switch Windows’

memory and can improve

performance of your computer

Protection

MGA programs switch on Excel’s inbuilt protection
in order to conserve important data. There are
times when you might want to remove protection
(to edit a cell for example).

In Excel 2003 you can do this by clicking Unprotect
from the Tools menu.

In Excel 2007 (right), protection is switched via the
‘Review’ Tab.

Edit
To edit in Excel, position the cursor in the required
cell and hit the F2 key (Function 2).

(In Excel 2003, click ‘Window’)
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Navigation 2

Excel 2007 optional Compatibility Mode

Within Excel 2007 it is possible (but not
recommended) to run MGA programs in what is
called ‘Compatibility Mode.” MGA programs as
distributed, will automatically open in this mode
with this legend on the screen masthead:-

When using Excel 2007 you will
get a warning of ‘Significant loss of
functionality’ each time you go to
Save a file. This may be safely
disregarded.

To stop the warning showing again
uncheck the box labelled

'Check compatibility when saving
this workbook’ and click ‘Continue’

See the next section:
Converting to Excel 2007

An overview map of the AOC system is available by clicking the ‘map’ tab of the menu module:
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Converting to Excel 2007

MGA software systems are normally distributed in Excel 2003 format and will work on any Excel
version from Excel 97 onwards.

If you are using XL 2007, we strongly recommend you follow the instructions below to change your
files into a dedicated Excel 2007 format.

Converting MGA modules to Excel 2007 format

To implement Excel 2007 conversion requires the user to select the Excel file spec in each module.

A Open the MGA module (eg. fdpDuty)

B Go to the SetUp screen and locate the parameter ‘Excel file spec’
From the drop down, select between 3 file formats:-

Excel file spec Description Notes:

Xls pre-XL 2007 Not recommended for XL2007.

Xlsm XL 2007 macro-enabled

Xlsb XL2007 binary (+macros) XlIsb files more compact than xlsm equivalent .

C Save the module in the selected format using ‘Save As..’
(eq if file Spec is set to ‘.xIsb’, Save As: Binary Worksheet)

Further notes:

A considerable saving in file size and run speed is obtained using .xIsb format in Excel 2007. Files saved in
binary format are typically less than 50% as large as their .xIs equivalents.

In Excel 2007, MGA modules can be used as either Macro-enabled ‘.xIsm’ files or Binary format ‘.xIsb’ files,
but not the default Excel 2007 ‘.xIsx’ format, as MGA files contain macros.

MGA will supply on request Excel 2007 versions of its software (in .xIsb format) .

Note that since the introduction of the Excel file spec parameter described above, the extension is no longer
specified as part of a linked file name.
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Shortcuts

Network systems can sometimes prevent the MGA Menu module (shown on previous pages)
from working properly. This might exhibit itself as ‘File not found’ errors where Excel is unable
to find the file requested when the system attempts to navigate to, or communicate with,
another module. Basically the functionality of some server systems can defeat the internal file
protocols and interfere with module navigation. If any navigation difficulties are encountered it
is recommended to use desktop shortcuts instead of using the Menu module.

shortcuts.xls
A small utility is included with the AOC system software to allow the user to create a desk-top

shortcut link:

Click ‘Create Shortcut’ to enter the dialog:

In the ‘Select Excel File’ drop-down, select an excel module (such as fdpDuty above). Note
that this utility will work for any excel file.

In the ‘Shortcut Name’ box enter the name of your choice as the descriptive label for your
shortcut on the desktop.

In the ‘Icon’ drop down, a list of MGA supplied icons (plus any others resident in the folder) is
presented. Choose your preferred icon for the desktop link (above we have used mga42.ico)

Click Okay to create your desktop shortcut.
Repeat this process as required for your Entry-point MGA modules — such as Schedule,

fdpDuty, FlightDocs, roster.
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Removing MGAsoftware

Method 1 Using the Installer to remove software

Running the installer program again will present the option to Remove the software.

Place the CD supplied by MGA in the drive. If it does not run automatically then:
Locate the install program on the CD (MGAsoftwareDemo.msi ) and click on it:
This will bring up the installation Set Up screen again:

Click the Remove option to begin.
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Removing MGAsoftware

Method 2 Using Windows Control Panel

In Excel BEFORE 2007:

Go to Control Panel (Start menu - Settings),

click on Add or Remove Programs.

From the list of programs, select AOC Systems Demo
and then click the Remove button.

In Excel version 2007:
Go to Control Panel (Start menu - Settings),

click Programs
click Programs and Features

Select AOC Systems Demo and click Uninstall.
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Appendix 1

Help

The following help files are available for MGA modules and are copied to your MGA folder on
installation. Please note the latest version is available for download from MGAsoftware.com (click on
‘Manuals’).

Manual for module(s) Help File

fdpDuty FTL manager & edit utility Fdp.pdf

roster operational roster utility Roster.pdf

pilots, fleet , aga — Aircrew, aircraft & airports data Alerts.pdf

schedule diarised aircraft & aircrew tasking utility Schedule.pdf

flightDocs Flight support forms and documents flightDocs.pdf
Support

MGA software is sold with the latest amendments and comes with a one year 24/7 support package.
Email help@MGAsoftware.com or telephone +44 779 146 6201 for support.

General Notes

1 Software distributed by MGA has a version number appended to the module name in the form of a
two digit number (eg: ‘21’ = version 2.1). The version numbers displayed on the SetUp screen always
corresponds to the filename eg aga23.xls is aga version 2.3.

2 Linked files (those used by another module within the MGA system) are always accessible from the
SetUp screen and the current filename is also specified on the SetUp screen. Be aware when an
updated module is installed, any module linking to it may need its ‘Linked Files’ entry edited in order
to communicate correctly.

3. All MGA modules have Cross folder support installed.

Cross folder support permits linked modules to reside in remote folders. Filenames may be
specified using a relative or absolute syntax. (absolute being those beginning eg: 'C:\"). These
modules also give a plain language description of any file errors which occur when the program
attempts to open a linked file unsuccessfully.

4. Depending on the version of Excel used, MGA software may cause error flags to display in certain
cells. These can be safely disregarded. To switch them off go to Tools > Options, select the Error
Checking Tab and uncheck ‘Evaluates to Error Value’.

5. The menu module is tailored to your installation and serves as a management centre for your MGA
software program suite. Note that the menu module itself does not appear on the module list and has
no version number in its filename as do other MGA modules.

6. The default installation folder for MGA software is:
[personal folder\MGAsoftware\AOC System
or [personal folder\MGAsoftware\webFDP
Note the typical personal folder is 'Documents' or ‘My Documents’ (pre Vista)
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Appendix 2

Versions & upgrades

MGAsoftware.com will alert you whenever a substantive revision of your software is available for release.
The latest software will be available for download at MGAsoftware.com (requires ident and password)

To implement an upgrade:
1. Make a safety back up of your existing file using Windows Explorer.
2. Copy your downloaded software into your MGA folder (eg: ‘C:\Program Files\AOC Software’)
3. Run the updated software and from the SetUp screen:
Use the ‘Import Data’ facility to copy in data from your previous file.
Edit as necessary linked file references.

Excel Folders

If you see this message, check the folder you are working by clicking File | Open and using the dialog to
navigate to your MGA folder. Then click Cancel to exit the dialog. The folder change is registered in Excel
whether or not a file is actually opened and will last for the current Excel session.

This can occur because when an Excel file is called up by double clicking its name in Windows Explorer,
a new instance of Excel is invoked which looks for files in its default folder location and not the folder
where the file was called from. This can stop MGA files from obtaining information from other files
resulting in message above.

Be aware also that the full path to linked files can be specified on the SetUp screens of MGA modules.

Disclaimer: The use of MGA software is at the total responsibility of the user and MGA is not liable for any
consequences arising from such use, howsoever caused.

MGA software.com

UK tel: 07791 466201

If you have a software requirement, MGA will be pleased to research the feasibility, and quote you
for bespoke software to your specifics.
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